Problemas de comunicación HA en el clúster de vmware.

El otro dia estuve dándole muchas vueltas a un problema de conectividad en cluster que daba muchos errores de comunicación HA. Estos errores eran aleatorios y no parecían tener mucho sentido, en ocasiones desaparecían pero al final siempre estaban un par de nodos dando guerra. Para poder verificar la conectividad tuve que ir uno por … Leer más

Adaptadores FCoE no detectados por ESXI 6.5

Estos días he detectado un pequeño problema con los adaptadores FCoE que te puede traer de cabeza unas horitas. Resulta al instalar vmware esxi 6.5 en unas máquinas nuevas, unos blades HP Proliant BL460c Gen9 con adaptador HP FlexFabric 10gb 536FLB ,  el equipo no detecta los adaptadores de fibra, según parece también pasa con … Leer más

Actualizando a vmware 6.5: problemas con un VIB

Hoy he decidido actualizar mi vmware esxi de la versión 6.0 a 6.5. Aunque ya hice una entrada de como realizar esta actualización. Ha surgido un problemilla en mi sistema y en mi caso, y parece que no es tan raro, no me permitía realizar este cambio de versión tan facilmente debido a un problemilla … Leer más

Caída del vCenter: nuevos datos sobre el laboratorio

He pasado estos días con la reestructuración del vmware debido al problema del vcenter. Resulta que el culpable no era el vcenter sino el almacenamiento. El FreeNAS se ha quedado frito, no respondía a su interfaz web y por consola se queda colgado. ¿Cuál es el problema? Que casi todo mi almacenamiento esta en discos … Leer más